Subject: Re: [univalg] preprint

From: "Friedrich Wehrung" <[email-masked]>
Date: Fri, 8 Sep 2006 08:57:00 +0200 (CEST)

Dear Keith,

Finally it came! I clicked on the link faster than my own shadow. Thanks!!

Best regards, Fred

> At the Gratzer-Schmidt conference in June several people
> asked when a copy of my monograph with Emil Kiss on congruence
> identities would be available. I told them I would make a
> preprint available `later this summer'. It is still summer
> until 4:02am September 23, and I just posted it, so I didn't
> lie this time.
>
> For those interested, the PDF file for the monograph can be
> downloaded from
> 	http://spot.colorado.edu/~kearnes/research.html
>
> Emil and I welcome comments, corrections and suggestions!
>
> Yours,
> Keith

-- 
Friedrich Wehrung
LMNO, CNRS UMR 6139
Universit\'e de Caen, Campus 2
D\'epartement de Math\'ematiques, BP 5186
14032 Caen cedex
FRANCE

e-mail: [email-masked]
alternate e-mail: [email-masked]

URL: http://www.math.unicaen.fr/~wehrung

---

From: "Keith A. Kearnes" <[email-masked]>
Date: Thu, 7 Sep 2006 14:01:48 -0600 (MDT)

Hi-

Yours,
Keith

-- 
Keith A. Kearnes           Email: [email-masked]
Department of Mathematics  WWW: http://spot.colorado.edu/~kearnes
University of Colorado     Direct Phone: (303) 492-5203
395 UCB                    Dept Phone: (303) 492-3613
Boulder, CO 80309-0395     Fax: (303) 492-7707