Subject: Re: shape of congruence lattices

From: "Keith A. Kearnes" <[email-masked]>
Date: Thu, 7 Sep 2006 12:12:01 -0600 (MDT)

Hi, Peter-

I'm posting the manuscript today. I attached a copy to this email.
I hope that doesn't cause problems, due to its size.

In fact, please reply to this email so that I know that there was
no problem in transmission.

Comments and suggestions are welcome!

Yours,
Keith
-- 
Keith A. Kearnes           Email: [email-masked]
Department of Mathematics  WWW: http://spot.colorado.edu/~kearnes
University of Colorado     Direct Phone: (303) 492-5203
395 UCB                    Dept Phone: (303) 492-3613
Boulder, CO 80309-0395     Fax: (303) 492-7707

  [ The following attachments were DELETED when this message was saved:  ]
  [ A Application/PDF segment of about 1,188,118 bytes,                  ]

---

From: Peter Ouwehand <[email-masked]>
Date: Tue, 04 Jul 2006 11:49:08 +0200

Dear Prof Kearnes

On your website, you have a link to a pdf preprint for your book "The
shape of congruence lattices", but I get a "Page cannot be found"
message when I click on the link.  Is it possible for you to email me a
copy? I apologize if I'm being too presumptuous -- as far as I can make
out, the book has not yet been published.

Best,

Peter Ouwehand
-- 
--------------------------------------------------
Peter Ouwehand
Senior Lecturer
Department of Mathematics and Applied Mathematics
University of Cape Town
[email-masked]
tel (021) 650 3198
cel  083 697 8425
fax (021) 650 2334

---

From: Peter Ouwehand <[email-masked]>
Date: Fri, 08 Sep 2006 08:12:41 +0200

Dear Keith,

Thanks very much! It came through without any problems, and I'm very
keen to get my teeth into it.

Best,

Peter Ouwehand

"Keith A. Kearnes" wrote:
>   ------------------------------------------------------------------------
>                       Name: cong.pdf
>    cong.pdf           Type: Portable Document Format (APPLICATION/PDF)
>                   Encoding: BASE64
>            Download Status: Not downloaded with message

"Just at present, almost all university activities in 
Britain are described in the language of accountancy.
So even an activity such as philosophy is described [...] in terms
of deliverability, production targets, output monitoring, 
measuring, auditing, appraisal, value-added, point-of-service
strategic resource allocations, and other horrors[...] 
grotesquely unfitted to describing attempts to understand
the world."
[Simon Blackburn in "Truth: A Guide for the Perplexed".]

---

From: "Keith A. Kearnes" <[email-masked]>
Date: Tue, 4 Jul 2006 10:12:46 -0600 (MDT)

Dear Peter-

I haven't posted the file yet.
I expect to do it in the next week or two.
I will leave your message in my mail spool
to remind me of your interest, and then
(try to remember to) send you a copy when it
is posted.

Yours,
Keith