Subject: Re: referee's report for MAMS (fwd)

From: "Keith A. Kearnes" <[email-masked]>
Date: Wed, 16 Sep 2009 08:57:54 -0600 (MDT)

> Since it has been a year since we communicated about this paper, I just want 
> to make sure that you still consider this submission "active".

Dear Steffen and Emil-

Sorry about the delay. Steffen, thanks for keeping the file active.
I'll try to wrap this up quickly.

Best regards,
Keith

---
Keith A. Kearnes           Email: [email-masked]
Department of Mathematics  WWW: http://spot.colorado.edu/~kearnes
University of Colorado     Direct Phone: (303) 492-5203
395 UCB                    Dept Phone: (303) 492-3613
Boulder, CO 80309-0395     Fax: (303) 492-7707

---

From: Steffen Lempp <[email-masked]>
Date: Tue, 15 Sep 2009 00:32:47 -0500 (CDT)

Dear Keith,
Since it has been a year since we communicated about this paper, I just want 
to make sure that you still consider this submission "active".
Of course, I myself do not have a problem with a delay; the referee may, 
however, take a bit longer when he/she has to review your revised version if 
too much time passes.
Best wishes,					Steffen

********************************************************************************

Office address: Prof. Steffen Lempp
 		Department of Mathematics
 		University of Wisconsin
 		480 Lincoln Drive
 		Madison, WI 53706-1388   USA
Office phone:   (608) 263-1975
Office fax:     (608) 263-8891
WWW home page:  http://www.math.wisc.edu/~lempp

********************************************************************************

---------- Forwarded message ----------
Date: Sun, 22 Jun 2008 21:10:24 -0500 (CDT)
From: Steffen Lempp <[email-masked]>
To: Keith A. Kearnes <[email-masked]>
Cc: Emil Kiss <[email-masked]>, Keith Kearnes <[email-masked]>
Subject: Re: referee's report for MAMS

Dear Keith,
There is no rush for me myself. The referee would probably appreciate seeing 
the revised version before he/she has forgotten too much (or is caught up in 
the fall/winter semester rush again).
Best,					Steffen

On Sun, 22 Jun 2008, Keith A. Kearnes wrote:

> 
> Thanks for your efforts, Steffen. We look forward to reading the report.
> 
> I am traveling in Eorupe now, and will be in Japan next month. I have a 
> laptop with me, but the display is on the fritz. I may not be able to 
> implement the changes until August. I hope that is OK.
> 
> Yours,
> Keith
> 
> 
> On Fri, 20 Jun 2008, Steffen Lempp wrote:
> 
>> Dear Profs. Kearnes and Kiss,
>> Enclosed please find a very positive and very detailed report on your 
>> manuscript for the Memoirs; in three parts, a short and very encouraging 
>> report, a marked-up copy of your manuscript, and a summary of the mark-ups.
>> (It's by far the fanciest report I've ever received in my more than 10 years 
>> as JSL and then TAMS/MAMS editor!)
>> I'm looking forward to receiving a revised copy from you and will pass that 
>> by the referee one more time then.
>> Best,						Steffen Lempp
>> 
>> ********************************************************************************
>> 
>> Office address: Prof. Steffen Lempp
>> 		Department of Mathematics
>> 		University of Wisconsin
>> 		480 Lincoln Drive
>> 		Madison, WI 53706-1388   USA
>> Office phone:   (608) 263-1975
>> Office fax:     (608) 263-8891
>> WWW home page:  http://www.math.wisc.edu/~lempp
>> 
>> ********************************************************************************
> 
> -- 

********************************************************************************

Office address: Prof. Steffen Lempp
 		Department of Mathematics
 		University of Wisconsin
 		480 Lincoln Drive
 		Madison, WI 53706-1388   USA
Office phone:   (608) 263-1975
Office fax:     (608) 263-8891
WWW home page:  http://www.math.wisc.edu/~lempp

********************************************************************************

---

From: Steffen Lempp <[email-masked]>
Date: Wed, 16 Sep 2009 15:34:43 -0500 (CDT)

Like I said, there is not terrible rush, I just don't want this forgotten...
Best,					Steffen

On Wed, 16 Sep 2009, Keith A. Kearnes wrote:

>> Since it has been a year since we communicated about this paper, I just 
>> want to make sure that you still consider this submission "active".
>
> Dear Steffen and Emil-
>