Subject: referee's report for MAMS

From: Steffen Lempp <[email-masked]>
Date: Fri, 20 Jun 2008 23:36:40 -0500 (CDT)

Dear Profs. Kearnes and Kiss,
Enclosed please find a very positive and very detailed report on your 
manuscript for the Memoirs; in three parts, a short and very encouraging 
report, a marked-up copy of your manuscript, and a summary of the mark-ups.
(It's by far the fanciest report I've ever received in my more than 10 years 
as JSL and then TAMS/MAMS editor!)
I'm looking forward to receiving a revised copy from you and will pass that 
by the referee one more time then.
Best,						Steffen Lempp

********************************************************************************

Office address: Prof. Steffen Lempp
 		Department of Mathematics
 		University of Wisconsin
 		480 Lincoln Drive
 		Madison, WI 53706-1388   USA
Office phone:   (608) 263-1975
Office fax:     (608) 263-8891
WWW home page:  http://www.math.wisc.edu/~lempp

********************************************************************************

---

From: "Keith A. Kearnes" <[email-masked]>
Date: Sun, 22 Jun 2008 12:35:24 -0600 (MDT)

Thanks for your efforts, Steffen. We look forward to reading the report.

I am traveling in Eorupe now, and will be in Japan next month. I have a 
laptop with me, but the display is on the fritz. I may not be able to 
implement the changes until August. I hope that is OK.

Yours,
Keith

-- 
Keith A. Kearnes           Email: [email-masked]
Department of Mathematics  WWW: http://spot.colorado.edu/~kearnes
University of Colorado     Direct Phone: (303) 492-5203
395 UCB                    Dept Phone: (303) 492-3613
Boulder, CO 80309-0395     Fax: (303) 492-7707

---

From: Emil Kiss <[email-masked]>
Date: Sun, 22 Jun 2008 20:49:39 +0200

> implement the changes until August. I hope that is OK.

What is a fritz?

Can I help in any way? Like spell-checking, or lending you a
laptop?

This is of course not meant to rush you.

How was the trip? How long will you be in Szeged?
It is still the examination period here, though I am able to
skip on weekends to Lake Balaton.

Emil

Have you received the problem of Chinese girls?

---

From: Steffen Lempp <[email-masked]>
Date: Sun, 22 Jun 2008 21:10:24 -0500 (CDT)

Dear Keith,
There is no rush for me myself. The referee would probably appreciate seeing 
the revised version before he/she has forgotten too much (or is caught up in 
the fall/winter semester rush again).
Best,					Steffen

On Sun, 22 Jun 2008, Keith A. Kearnes wrote:

>> (It's by far the fanciest report I've ever received in my more than 10 
>> years as JSL and then TAMS/MAMS editor!)

---

From: "Keith A. Kearnes" <[email-masked]>
Date: Mon, 23 Jun 2008 06:32:12 -0600 (MDT)

> Can I help in any way? Like spell-checking, or lending you a

Agi has a desktop and a laptop, so we can both work while we are in 
Szeged. I don't expect to be able to do anything while we are in Japan.

> How was the trip? How long will you be in Szeged?

The bike trip was OK, but the first few days it rained all day long.
I would have enjoyed spending a few more days in Vienna, but at
least I got a slice of Sacher torte from Hotel Sacher.

We will be in Szeged for 4 more weeks.

Agi told me about the chinese girls problem, but I didn't
understand the wording. (She relays my mail to me.)
Now I understand it, but don't have a solution yet.

Yours,
Keith

---