Subject: Re: book

From: "Keith A. Kearnes" <[email-masked]>
Date: Thu, 7 Sep 2006 12:15:04 -0600 (MDT)

> I was visiting your web page, and I have found a link to your joint book
> with Emil, but my browser is unable to open the link.
>
> Mayby there is some fault in my browser; anyway I am sure that the book is
> really interesting and, if a preprint is actually available, I would be
> very happy if you could help me with the link, or send me a copy in any
> format.

Sorry for the delay. We decided to rewrite a chapter.

I'm posting the manuscript today. I attached a copy to this email.
I hope that doesn't cause problems, due to its size.
In fact, please reply to this email so that I know that there was
no problem in transmission.

We are interested in any comments, corrections or suggestions
you may have.

Yours,
Keith
-- 
Keith A. Kearnes           Email: [email-masked]
Department of Mathematics  WWW: http://spot.colorado.edu/~kearnes
University of Colorado     Direct Phone: (303) 492-5203
395 UCB                    Dept Phone: (303) 492-3613
Boulder, CO 80309-0395     Fax: (303) 492-7707

  [ The following attachments were DELETED when this message was saved:  ]
  [ A Application/PDF segment of about 1,188,118 bytes,                  ]

---

From: Lipparini <[email-masked]>
Date: Fri, 7 Jul 2006 15:16:13 +0200 (CEST)

Hi Keith,

All the best

Paolo

---

From: Lipparini <[email-masked]>
Date: Fri, 8 Sep 2006 10:21:21 +0200 (CEST)

Hi Keith,

Thank you very much.
I could open the file without problems; I also tried to download it from
your page, and this worked perfectly, too.
I am going to look at it soon. If I have any comment, I will let you
kmow.
Thank you again,

Paolo

---

From: "Keith A. Kearnes" <[email-masked]>
Date: Mon, 11 Sep 2006 12:29:00 -0600 (MDT)

> I noticed a few misprints which I list below (maybe you already noticed
> them).

Thanks! I will incorporate your suggestions.

Yours,
Keith

---

From: Lipparini <[email-masked]>
Date: Sun, 10 Sep 2006 14:51:28 +0200 (CEST)

Hi Keith,

the results in the book are very interesting, and the proofs appear to
be really clear (though, of course, I have not had time yet to go through
all the details).

At the beginning of Example 2.13 on p. 24 you write "That statement that".

On p.72, line 9 from below, "is not" is repeated twice.

In the line before the statement of Theorem 5.2 on page 88 "every" is
repeated twice.

If I have more substantial comments I will let you know.

All the best,

Paolo