Subject: your MAMS submission

From: Steffen Lempp <[email-masked]>
Date: Wed, 8 Jun 2011 14:30:29 -0500 (CDT)

Dear All,
My term as TAMS and MAMS editor will end on January 31, 2012, and I'm hoping 
to tie up most loose ends by then.
I'm wondering about whether you are planning to submit a revised version soon.
Best,					Steffen

********************************************************************************

Office address: Prof. Steffen Lempp
 		Department of Mathematics
 		University of Wisconsin
 		480 Lincoln Drive
 		Madison, WI 53706-1388   USA
Office phone:   (608) 263-1975
Office fax:     (608) 263-8891
WWW home page:  http://www.math.wisc.edu/~lempp

********************************************************************************

---

From: "Keith A. Kearnes" <[email-masked]>
Date: Tue, 14 Jun 2011 07:02:06 -0600 (MDT)

Dear Steffen-

Thank you for your patience. We do intend to submit a revised version. I 
will communicate with my coauthor, and we will get back to you as soon as 
we can.

Best,
Keith

-- 
Keith A. Kearnes           Email: [email-masked]
Department of Mathematics  WWW: http://spot.colorado.edu/~kearnes
University of Colorado     Direct Phone: (303) 492-5203
395 UCB                    Dept Phone: (303) 492-3613
Boulder, CO 80309-0395     Fax: (303) 492-7707

---

From: Emil Kiss <[email-masked]>
Date: Tue, 14 Jun 2011 15:59:51 +0200

Keith,

How can I help?

Emil

---

From: "Keith A. Kearnes" <[email-masked]>
Date: Tue, 14 Jun 2011 08:10:40 -0600 (MDT)

Emil-

Let me review the report and ms, and then get back to you.
I hope that all you will have to do is approve a version for resubmission.
However, I may ask you to write the proof of that theorem you proved
(about semilattices) in a form that can be included.

Keith