Subject: manuscript

From: "Keith A. Kearnes" <[email-masked]>
Date: Thu, 7 Sep 2006 12:33:13 -0600 (MDT)

Dear Ralph-

Part of the reason that I didn't finish the write-up of
the Kearnes-Szendrei paper on clones of algebras with
cube terms (which has our proof that (k-cube+CD => k-nuf) in July
is that I was trying to finish my monograph with Emil.
I thought I was done, and was ready to post the manuscript
to my web page and submit it to the AMS Memoirs,
but Emil told me he didn't like the introductory
chapter. It took me several weeks to rewrite it.

I have attached a PDF file of the book to this message.
I hope the size doesn't cause problems with your mail spool.
In fact, please reply to this message so that I know that you
received it.

Comments, corrections and suggestions are welcome!

Yours,
Keith
-- 
Keith A. Kearnes           Email: [email-masked]
Department of Mathematics  WWW: http://spot.colorado.edu/~kearnes
University of Colorado     Direct Phone: (303) 492-5203
395 UCB                    Dept Phone: (303) 492-3613
Boulder, CO 80309-0395     Fax: (303) 492-7707

  [ The following attachments were DELETED when this message was saved:  ]
  [ A Application/PDF segment of about 1,188,118 bytes,                  ]

---

From: "Mckenzie, Ralph N" <[email-masked]>
Date: Thu, 07 Sep 2006 23:48:40 -0500

Keith,

I did receive it.  I am quite excited to finally
have the opportunity to read this!

Ralph

> Comments, corrections and suggestions are welcome!

-----------------------------------------------------------------
Mckenzie, Ralph N
Vanderbilt University
Email: [email-masked]